希捷 Dashboard 智能备份软件 - 故障排除

下面是使用希捷 Dashboard 智能备份软件时可能会遇到的错误/消息列表。该列表中提供了错误/消息及其可能的原因和解决这些问题的方案。

安装问题:


如果安装希捷 Dashboard 智能备份软件时遇到问题,您需要确认以下几点:


 
1. 希捷 Dashboard 智能备份软件需要以下 Windows 必备软件:
对于 64 位 Windows 操作系统:


Microsoft Visual C++ 2005 Redistributable (x86)

Microsoft Visual C++ 2010 SP1 Redistributable (x86)

Microsoft Visual C++ 2010 SP1 Redistributable(x64)

Microsoft .NET 4.0

Windows Installer 3.1


对于 32 位 Windows 操作系统:


Microsoft Visual C++ 2005 Redistributable (x86)

Microsoft Visual C++ 2010 SP1 Redistributable (x86)

Microsoft .NET 4.0

Windows Installer 3.1
 
2. 确认您是否是该计算机的管理员或是否有管理权限

3. 右键单击希捷 Dashboard 安装程序并以管理员身份运行

4. 在 MacOS 上,确保您的用户身份是管理员



卸载问题:


如果卸载希捷 Dashboard 智能备份软件时遇到困难,请尝试以下操作:
 

启动到安全模式再卸载

1. 第三方卸载实用程序

2. 使用 Microsoft Fix It,但是我们建议您在运行此实用程序之前,先创建系统还原点 - 如何创建还原点然后再使用 Microsoft Fix It 下载

3. 希捷 Dashboard 智能备份软件卸载完成后,要验证其是否已完全移除,请在以下位置中查找 Seagate Dashboard 2.0。下面两个位置都是隐藏文件夹,因
此您需要显示隐藏文件:

C:\Users\UserName\AppData\Roaming\Seagate
C:\ProgramData\Seagate



错误/消息:希捷 Dashboard 智能备份软件在启动第一次备份后冻结


解决方案:
 
1. 重启电脑。然后打开希捷 Dashboard 智能备份软件并重新启动备份。



2. 从系统托盘中关闭此程序。

3. 右键单击位于屏幕右下方的希捷 Dashboard 智能备份软件图标。

4. 单击“退出”。

5. 重新打开希捷 Dashboard 智能备份程序,然后重新启动备份。




错误/消息:缺少 ATL100.dll 或 Dbghelp.dll


原因:未安装 Microsoft VC Redist 2010 SP1 (x86)
解决方案:安装 Microsoft Visual C++ 2010 SP1 (x86)




错误/消息:初始作业暂挂

首先,只需要先点击刷新按钮User-added image
 
如果备份作业仍不启动,请进行以下故障排除。

可能原因:任务计划程序中没有创建此任务
解决方案:在任务计划程序中创建任务。

 
1. 确认 C:\Users\UserName\AppData\Roaming\Seagate\Seagate Dashboard 2.0\Files\ 位置中是否创建了 nji 文件。您将看到一个带有你用户名的 nji 文件
(UserName.nji)。如果未创建此文件,请卸载软件然后重新安装。

2. 确认 nji 文件后立即创建任务

3. 打开"计算机管理器"。

4. 找到“任务计划程序”

5. 选择“创建任务”。

6. 选择“新建”操作,将 "C:\Program Files (x86)\Seagate\Seagate Dashboard 2.0\NBCore.exe" (带引号) 放在程序脚本中。 在“添加参数”中,您需要输入 nji
文件的位置 C:\Users\UserName\AppData\Roaming\Seagate\Seagate Dashboard 2.0\Files\UserName.nji。
 


错误/消息:未知错误



原因:权限问题
解决方案:提升特权等级
 
1. 在系统托盘中右键单击希捷 Dashboard 智能备份软件图标并选择“退出”。

注意:将显示一条消息,告诉您如果退出,软件将不再运行。

2. 单击“确定”关闭此警告。

3. 右键单击桌面上的希捷 Dashboard 智能备份图标。

4. 选择属性。

5. 选择 “兼容性”选项卡。

6. 在“特权等级”下,勾选“以管理员身份运行此程序”复选框。

7. 单击 “确定”。

8. 重新启动软件。

9. 如果该错误仍然存在,请重复步骤 3-5 打开“兼容性”选项卡。

勾选“在兼容模式下运行此程序:”,然后选择 Windows XP (Service Pack 3)。




错误/消息:备份在完成特定百分比后显示挂起


原因:Microsoft 服务问题,正在备份的数据量过大,系统性能问题
解决方案:有几点可能会导致备份在完成特定百分比时卡住。

验证以下 Microsoft 服务是否已启动且自动运行。

 
1. 验证以下 Microsoft 服务是否已启动且自动运行:
 
维护
 
服务状态
 
启动类型
 
COM+ 事件系统
 
已启动
 
自动
 
COM+ 系统应用程序
 
已启动
 
自动
 
Microsoft 软件卷影副本提供程序
 
已启动
 
自动
 
远程过程调用 (RPC)
 
已启动
 
自动
 
希捷 Dashboard 智能备份服务
 
已启动
 
自动
 
Seagate Mobile Backup 服务
 
已启动
 
自动
 
系统事件通知
 
已启动
 
自动
 
任务计划程序
 
已启动
 
自动
 
卷影副本
 
已启动
 
自动
 
Windows 事件日志
 
已启动
 
自动
 
 
2. 只备份您需要的内容。 实现此目的的最简单方法是创建自定义备份计划,只备份你需要的数据。此外,如视频之类的大文件可能需要花费较长时间才能
完成备份,看起来就像是备份挂起。

3. 整体系统性能也如此。理想情况下,内置硬盘至少有 20% 的可用空间,且最小内存大小为 1GB(32 位)和 2GB(64 位)。其他限制因素包括传输速率。相
比于更新后的 USB 3.0,USB 2.0 备份要花费更长的时间。为达到最佳性能,请确保硬盘直接连接到计算机而不是连接到 USB 集线器。




错误/消息:错误 1920。 希捷 Dashboard 智能备份/Mobile Backup 服务启动失败



原因:
下面是几个可能会遇到此错误的实例。
 
1. 您不是计算机的管理员。

2. 杀毒软件可能会引起与安装过程的冲突。

解决方案:
在下面两种情况下,您需要右键单击希捷 Dashboard 智能备份安装程序并选择以管理员身份运行。该操作可使您提升当前在计算机上的权限。
 
1. 确认您是否是正在使用的计算机的管理员或是否有管理权限。

2. 在安装软件之前暂时禁用杀毒软件,或许也可以帮助解决此问题。





错误/消息:连接增强版希捷 Dashboard 智能备份软件以激活功能。


原因:以下几点可能会阻止希捷 Dashboard 智能备份软件为您的设备解锁相应的功能。
 
1. 您的计算机上可能没有安装 MSXML 解析器。

2. 安装期间,您的杀毒软件可能阻止安装程序完成整个过程。

解决方案:
 
1. 安装 Microsoft XML Parser 4.0 SP3,然后重新启动计算机。

2. 暂时禁用杀毒软件,然后重新安装希捷 Dashboard 智能备份软件